Joomla Estate Agency Forum

The new support forum for JEA

You are not logged in.

#1 Re: Announcements » Joomla Estate Agency 3.4 released » 2017-06-21 00:33:55

Have addressed my map issues, for some reason my Google Map API Key disappeared!  JEA is now working as it should!

#2 Re: Help » Duplicate Titles and Duplicate Meta Descriptions » 2017-06-21 00:30:29

I figured it out, I installed Tag Meta Community and I was then able to add unique Meta descriptions to each property.

#3 Help » Duplicate Titles and Duplicate Meta Descriptions » 2017-06-15 18:13:33

CaptainPete
Replies: 1

Has anyone figured out how to avoid JEA duplicate titles and meta descriptions, there must be a way to put meta descriptions into properties, I am getting plenty of error messages because of these, this can't be good for my S.E.O.?

#4 Re: Announcements » Joomla Estate Agency 3.4 released » 2017-06-15 18:07:37

I finally got it to update.  Previously, I attempted to update by downloading 3.4.1 zip file and installing the package through the extension manager, this did not work.  Today I was able to update through a Joomla control panel update message.  I am still having slight map issues, but have figured out how to get around it.

#5 Re: Announcements » Joomla Estate Agency 3.4 released » 2017-06-12 21:44:08

I stand corrected, I am able to input a lat and long on the new listing page.  After inputting lat and long numbers, I next click upon "Open the Map" and the map will then open to the lat and long that I entered.  I have found that this is the only way to display the map.  Previously I was able to click open the map and it would open without entering a lat and long, then I would drag the pin across the pond to the United States.  If I just hit "Open the Map", it displays a blank screen with lat and long boxes, however the no symbol appears when I hover there to input.

#6 Re: Announcements » Joomla Estate Agency 3.4 released » 2017-06-12 21:35:49

Hello, My Joomla (version 3.7.2) site is running on PHP 7.1.  When I install JEA 3.4 and I click on my menu item (Agency Listings), I get the 500 error message.  My menu item is pointing to JEA Properties layout.  It works well in JEA 3.3.  In addition, I mentioned a map issue that I have had for about a year, whenever I go to input a new listing the map doesn't show, only the lat and long input space exists, I used to be able to input a lat and long manually to open the map, although I can no longer input numbers, I only see the red "no symbol" with the diagonal slash.

#7 Re: Announcements » Joomla Estate Agency 3.4 released » 2017-06-01 13:26:11

I am new here and not sure where to post this, so please excuse me.  After updating from 3.3 to 3.4 and attempting to view my properties, I get the following: 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Once I go back to 3.3, all is well, except for the fact that my map doesn't open until I manually put in a lat. and long. (this has been like this for about a year).

Thank you in advance,